Para utilizar o plugin Blocks existem alguns pré-requisitos, como qualquer programa de computador, são eles:

Revit

É imprescindível possuir o Revit instalador em uma das versões compatíveis com o plugin, aqui no FAQ você encontrará as versões do Revit em que o plugin está disponível.

O plugin funciona dentro do Revit, portanto, sem ele não é possível utilizá-lo.

Acesso à internet

É necessário que o computador e o Revit possuam acesso à internet, pois as famílias ficam hospedadas em nosso servidor e a última versão de cada família é baixada sempre que você clica sobre ela no plugin, portanto o plugin não funcionará sem acesso à internet.

Permissões de Administrador

Por recomendação da Autodesk, a pasta padrão onde a maioria dos arquivos do plugin ficam hospedados é uma pasta protegida por privilégios administrativos no Windows, de modo geral a maioria dos usuários consegue utilizar o plugin normalmente mesmo não sendo o administrador do computador, porém, alguns usuários que possuem muitas restrições no Windows podem enfrentar dificuldades, neste caso, entre em contato com o suporte da Blocks e solicite ajuda.

Outros requisitos

Naturalmente existem outros requisitos para que o programa funcione corretamente, porém, entendemos que se no seu computador o Revit funciona, o plugin também funcionará.

Em caso de dúvidas entre em contato com o suporte da Blocks.

Encontrou sua resposta?